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トラブルシューティング

DoCoMo の一部携帯端末でケータイ利用時に「このサイトの安全性が確認できません 接続しますか?(はい/いいえ)」と警告が表示される

2008年4月14日追記
米VeriSign社傘下のThawte社の認証局に変更しました。
携帯端末のサポート範囲が広がりました。

現在弊社でサポートしている範囲は、ルート認証局が
・Verisign Class 3 Public Primary Certification Authority
に対応している携帯端末となります。
詳細は各キャリアにて公開されている情報をご参照ください。

<現象>

ケータイへアクセスした際に、DoCoMo の一部携帯端末でケータイ利用時に「このサイトの安全性が確認できません 接続しますか?(はい/いいえ)」と警告が表示される場合、はいを選択することでそのままご利用いただけます。

<原因>

利用しているサーバの認証局が米 STARFIELD 社のためです。
米 STARFIELD 社の認証局に対応していない携帯端末による SSL アクセスの場合に警告メッセージが表示されます。

<回避策>

  • 米 STARFIELD 社の認証局に対応した携帯端末を利用する
  • 携帯では SSL を利用しないで運用する

<SSL を利用しないでケータイを利用する流れ>

1:システム管理者が、ログイン URL を設定します。

設定画面に表示されている URL の「https://」を「http://」に変更して設定します。

2:ユーザーがアカウント情報を設定します。

利用するユーザーごとに設定する必要があります。

3:ユーザーがログイン URL を送信します。

利用するユーザーごとに送信する必要があります。

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