au の一部携帯端末でケータイ利用時に「このサイトは安全でない可能性があるため接続できません(発行者エラー)」と表示され利用できない
2008年4月14日追記
米VeriSign社傘下のThawte社の認証局に変更しました。
携帯端末のサポート範囲が広がりました。
現在弊社でサポートしている範囲は、ルート認証局が
・Verisign Class 3 Public Primary Certification Authority
に対応している携帯端末となります。
詳細は各キャリアにて公開されている情報をご参照ください。
米VeriSign社傘下のThawte社の認証局に変更しました。
携帯端末のサポート範囲が広がりました。
現在弊社でサポートしている範囲は、ルート認証局が
・Verisign Class 3 Public Primary Certification Authority
に対応している携帯端末となります。
詳細は各キャリアにて公開されている情報をご参照ください。
<現象>
下記エラーメッセージが表示され利用できません。
「このサイトは安全でない可能性があるため接続できません(発行者エラー)」
<原因>
利用しているサーバの認証局が米 STARFIELD 社のためです。
米 STARFIELD 社の認証局に対応していない携帯端末による SSL アクセスはご利用いただけません。
<回避策>
- i-mode などの他キャリアを利用する
- 携帯では SSL を利用しないで運用する
<SSL を利用しないでケータイを利用する流れ>
1.システム管理者が、ログインURLを設定します。
設定画面に表示されているURLの「https://」を「http://」に変更して設定します。
2.ユーザーがアカウント情報を設定します。
利用するユーザーごとに設定する必要があります。
3.ユーザーがログインURLを送信します。
利用するユーザーごとに送信する必要があります。
その他のトラブルシューティング
- DoCoMo の一部携帯端末でケータイ利用時に「このサイトの安全性が確認できません 接続しますか?(はい/いいえ)」と警告が表示される
- システム設定で、サンプルデータを初期化したらログインできなくなりました
- Softbank の一部携帯端末でケータイを利用すると、ログイン後、一部文字化けしているところがあります
- パッケージ版のスケジュールデータを SaaS 版にCSV ファイルで読み込んだところ、予定が読み込まれないユーザーがいます。
- スケジュール手帳印刷で、エラーが表示され印刷ができません。
- Internet Explorer 8で利用しているのですが、画面がうまく表示されないことがあります








